Summary
Email connected under Deals > Deals Settings as the status "partial."
Resolution
This status should clear up within 24 hours. If it does not, please disconnect and reconnect the affected email.
If you continue to have issues after taking the steps above, please contact our Customer Experience Team to further troubleshoot.
Cause
Partial statuses indicate a temporary issue with the mail server; accounts typically recover after some time. Accounts should switch back into a full-running state as soon as possible.