Can I identify contacts that have Apple Mail Privacy Protection opens?

ActiveCampaign plans
Starter
Plus
Pro
Enterprise

Summary

Apple Mail Privacy Protection is a privacy filter in the Apple Mail app that masks a contact’s IP address and blocks third parties from tracking email opens and other IP data. Apple MPP can affect the reliability of your campaign’s Unique Open report. This is because Apple MPP opens every email a contact receives in order to apply its privacy filters. 

To improve your campaign reporting, you may want to identify what specific contacts have had Apple MPP opens on past campaigns using ActiveCampaign’s Segment Builder or Advanced Search tool.

Learn more about Apple MPP.

Resolution

You can identify contacts that have Apple MPP opens on a campaign-by-campaign basis by downloading two versions of your campaign’s Unique Open report. To do this, export the campaign’s Unique Open report with the Apple Privacy filter enabled and then export another version of the report with the filter disabled. Then, you can compare the two reports to identify contacts that appear only in the report with the Apple Privacy Filter. 

An additional option is available if you are on an Enterprise plan or have purchased the Custom Reports add-on. You can build a report using Campaign measures and use the Unique Apple Privacy Opens measure to identify contacts that have opened an email with Apple Mail Privacy Protection in a specific campaign.

Cause

There is no way to segment contacts who have Apple MPP opens by using ActiveCampaign’s Advanced Search or Segment Builder.

Have more questions? Get in touch

Start free trial