Automations are not visible to some users

Summary

Account users are unable to see some automations even if their user group has automation permissions and access to all lists.

The user group settings alone will not grant them this access which can be confusing. Similarly, if a user is part of group without automation permissions but the admin grants that group permissions to a specific automation, the overall automation permissions of the user group will be selected under Users & Settings.

Resolution

In the automations page, the main admin will need to set permissions for each group to view each automation.  Log in as an Admin.
  1. Click the Edit dropdown
  2. Choose Permissions
  3. Set permission to specific user groups and Admin
  4. Save

Cause 

The ability to view automations is based on when the user permissions were set up vs. when the automation was created.
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