Automations are not visible to some users

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Enterprise

Summary

Account users are unable to see some automations even if their user group has "Manage" automation permissions and access to all lists.

The user group settings alone will not grant them this access. In order for a Group to view automations, both the "Manage" automation permissions under Settings > Users and Groups and permission to view each automation from Automations Overview must be in place.

Resolution

How to set permissions for each automation: 

  1. Log in as an Admin.
  2. Click Automations on the left menu to get to the Automation Overview page.
  3. Click the "Edit" dropdown to the right of the automation.
  4. Choose "Permissions."
  5. Set permission to specific user groups.
    Note that if the user group is under the "Automations Access Denied" section of the dropdown, click the name of the User Group to update their user access under Settings > Users and Groups.
  6. Click out of the dropdown to save.
  7. Repeat for all automations that group needs access to.

Cause 

The ability to view automations is based on when the user permissions were set up vs. when the automation was created.

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