Summary
Contact is not receiving emails but appears to be subscribed.
Resolution
If a contact is not receiving emails and they appear to be subscribed, we'll first check the Exclusion List within the contact's account.
- Click the List within the Contact Record.
- If the contact has a red error message across the top that says:
- "This contact is currently on your user-managed exclusion list. Click here to manage your exclusion list." - This means that the contact is on your Exclusion List. You can click the "Click here" in the message or go to Contacts > Manage Exclusions to take them off manually.
"This contact is on the exclusion list because they marked your email as spam." - This means that the contact is on ActiveCampaign's internal Account Exclusion list. Please contact Support to remove the contact from this list.
- "This contact is currently on your user-managed exclusion list. Click here to manage your exclusion list." - This means that the contact is on your Exclusion List. You can click the "Click here" in the message or go to Contacts > Manage Exclusions to take them off manually.
Cause
Contact marked an email as spam.